
Getting started

What is RasterPlus95? RasterPlus95 is a high-performance print manager for
Polaroid Palette film recorders. With RasterPlus95 you can:

•Print application files directly from your Windows 95 applica-
tions

•Send PostScript, JPEG, TIFF, TARGA, Kodak Photo CD,
Kodak FlashPix, and other image files directly to your film
recorder without first loading the files into an application (see
page 3-38 for a complete list of supported file types)

•Get fast print times and superb print quality

•Preview jobs (in the correct aspect ratio) before printing them,
saving time and film 

Who can use Service bureaus can use the powerful queuing and reporting
RasterPlus95? features of RasterPlus95 to print PostScript and bitmap files

sent by their customers. Corporate imaging centers can use
the extensive networking capabilities of RasterPlus95 devices
to offer centralized print services to their users. Demanding
desktop publishers can get the highest-quality output obtain-
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able from their film recorders with significantly reduced print
times.

The power of PostScript RasterPlus95 turns your film recorder into a 100% Adobe-
compatible Level II PostScript printer. Recent Windows 95
applications, like PowerPoint and CorelDRAW, have features
which only work on PostScript printers. And RasterPlus95 is
the most cost-effective way to make these applications see
your film recorder as a true PostScript printer. 

With the power of RasterPlus95 PostScript you can:

•Print documents with embedded EPS files – a non PostScript
printer will only give you a low-resolution black and white
preview of the embedded EPS file on your output.

•Print documents with rotated images or bitmaps – Windows
does not directly support the rotation of bitmaps; the bitmap
will print without rotation or will not print at all on a non-
PostScript printer.

•Get the highest quality blends and fountain fills – some appli-
cations, like CorelDRAW, send lower quality blends to non-
PostScript printers.

PPD files RasterPlus 95 has PostScript Printer Description (PPD) files
that describe the features of all the supported recorders. These
PPD files may be needed by some applications like PageMaker
and when configuring to print from a network node. The PPD
files are created when the printer is installed under Windows
and placed in the RasterPlus95\PPD directory.

PPD files Palette Recorder

ci-5000.ppd Digital Palette CI-5000

ci-5000s.ppd Digital Palette CI-5000s

hr6000.ppd Digital Palette HR6000

p7000.ppd ProPalette 7000

p8000.ppd ProPalette 8000
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Upgrading? If you are upgrading to a new version of RasterPlus95, you 
must remove the older version before installing the new ver-
sion. See Chapter 2, Installation for details.

Please note that your saved queues are not compatible with
the newer version of RasterPlus95.

Major new features of RasterPlus95 version 2.0.x:
•Polaroid ProPalette Block Mode: RasterPlus95 version 2.0

introduces SCSI block mode support for faster printing on the
ProPalette 8000 (firmware version 564 or later) and the
ProPalette 7000 (firmware version 704 or later). Imaging data
can now be grouped together for faster data transfer to the
film recorder. 

•Faster printing from within your application (File-Print):
Version 2.0 introduces on-the-fly file interpretation for faster
printing. RasterPlus95 images the file as it is created, saving
printing time. 

•Full cross-platform networking: Version 2.0 is a native
Windows 95 print server on Window 95 or NT, so you can
print directly from every PC computer on the network. When
you install RasterPlus95 on your Windows NT server, you
can print directly from Windows 95/NT and Macintosh sys-
tems on the network.

•Multiple device printing: You can use RasterPlus95 Version
2.0 as an imaging workstation and install all your devices on
the same computer. The true 32-bit multitasking design of
RasterPlus95 ensures that you can print to each device at the
same time. 
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•SCSI Explorer utility: RasterPlus95 version 2.0 includes SCSI
Explorer to manage all of your attached SCSI devices. This utili-
ty identifies all the SCSI cards and devices installed on the sys-
tem, each with a unique Host ID. 

•New VisualTranform™ Editor: This feature allows you to cre-
ate your own custom file transforms. The floating preview page
has rulers with page dimensions and page size improvements for
accurate sizing and placement of your print images.

•PowerPoint® On-Screen Show page size: Since PowerPoint97
defaults to the on-screen-show page size, slides printed to 35mm
film contain white borders. RasterPlus95 version 2.0 has a page
size that eliminates white borders and hours of reformatting.

• Improved file support: Version 2.0 adds Kodak FlashPix and
improves the TIFF/JPEG support for RasterPlus95’s extensive
list of file formats, including: PostScript, EPS, JPEG, TIFF, GIF,
PCX, BMP, Kodak PhotoCD files and even native Adobe
Photoshop files. 

• Improved installation and support: Version 2.0 has new installa-
tion and support programs to make the use of RasterPlus95 eas-
ier than ever. Support programs include a built-in Windows
PostScript driver and the latest Adaptec ASPI software for SCSI
devices. New security features have also been added to help reg-
ister and support the software. 



System requirements

Hardware •A 486DX or faster PC running Microsoft Windows 95 or 
Windows NT* operating systems (Windows NT requires a 
SCSI connection)

•8MB of memory (16MB recommended)

•15MB of free disk space before RasterPlus95 installation, or
about 5MB after installation

•A Polaroid Palette Film Recorder: CI-5000(S), HR 6000(SE), 
ProPalette 8000 or ProPalette 7000

Software •Polaroid Palette software for Windows 95 and Windows NT 
(film tables)

*If you are using Microsoft Office 97 with Microsoft Windows
NT version 4.0, install Service Pak 2 for NT 4.0 before using
RasterPlus95. Refer to the Troubleshooting section in this
chapter for details. 

Two ways to use RasterPlus95

RasterPlus95 software provides two distinctly different print-
ing services. Please refer to the section of this chapter which
has the information you need.

To do this See this section

Print from your Windows Printing from an appli-
95 application to your  cation (pages 3-8 – 3-15)
film recorder.

To do this See this section

Queue and send print-ready Printing queues of
files like PostScript, TIFF,  files (pages 3-16 – 3-20)
and JPEG files directly to 
your film recorder. 
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Testing your setup

Check communications 1 Select Queue Properties on the Edit menu and click the 
with the film recorder Device tab if necessary.

2 Select the recorder you are using from the Device list.

3 Select the port to which the device is connected from the
Connection list.

4 Click the Options button.
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5 Click the Info button on the [Device] Options dialog box.

If the software can communicate with the recorder
An information box displays information about the recorder.
This is your confirmation that your recorder is properly con-
nected. 

If the software can’t find the recorder
An error message will be displayed that the recorder is not
connected or is off. Check to be sure that your recorder is
properly connected and turned on (refer to your hardware
manual); check to be sure the correct port is selected on the
Device tab of Queue Properties; check your SCSI ID number
(see Troubleshooting in this chapter for details).

Set the mode of If your Palette recorder is connected to an LPT port, the port
your LPT port mode should be set to ECP in the BIOS Setup, especially if 

your computer is faster than 166 MHz.

1 Restart your PC and press the key indicated on the screen to
enter setup before Windows 95 starts up.

2 Once in BIOS Setup, look for the LPT port mode and select
ECP. Refer to your computer manual for details on using the
Setup program.

3 Save the change and exit Setup. 

Print a sample file To verify that RasterPlus95 is installed correctly and that your
film recorder is working properly, print a sample file. See
Printing the sample files on page 3-36.
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Printing from an application

Note: Many tasks can be selected from the toolbar; see page
3-37 for a description of the toolbar shortcuts. 

The following is a description of how to print from Microsoft
PowerPoint 97. Use these instructions as a general guideline
for printing from any Windows application.

Adding the direct print 1 In RasterPlus95, select Global Properties on the Tools menu.
driver to Windows 95
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2 Click the Device Manager tab. Select your recorder from
Available Devices and click Install.
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3 Highlight your recorder and click the Connect button. Select
the port to which your recorder is connected and click OK.

Setting up the 1 Highlight your recorder and click the Properties button on the 
properties Device Manager tab. 
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2 On the Paper tab, select the appropriate page size. For exam-
ple, select PowerPoint if you are using that application, or
35mm if you are using a 35mm camera back in another appli-
cation.
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3 Click the Device Options tab and select the appropriate film
type.*

*Note: For best results, the film type selection must match
exactly the film type loaded in the camera back.
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4 Click the Graphics tab and set resolution. Click OK.

5 When you’re finished making changes to Properties, click
Apply, then click OK. Close the window.
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Printing to the 1 Launch your application from the Start menu and load or 
film recorder create an image or presentation.

2 For example, in Microsoft PowerPoint, select Slide Setup on
the File menu and select 35mm Slides in the Slides Sized For
box. Click OK.

3 Select Print on the File menu and select the recorder you just
installed. Click OK.

Your document will now be printed to your film recorder.
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Future printing
Once the software is configured properly for your film
recorder, film type, resolution and so on, you don’t need to
launch RasterPlus95 first to print from your application.
Simply select the device in your application and choose File,
then Print. RasterPlus95 is launched and the document you’ve
selected appears in a new queue. RasterPlus95 processes the
file and prints it to the film recorder. 

The printer properties you specified when printing in your
application are used when printing the file. If you change
properties in your application and print again, the file is
inserted into the same queue, but different properties are used
when printing. You can review the properties of any file in the
queue by selecting the file and choosing File Properties on the
Edit menu (see page 3-20).

Previewing before RasterPlus95 gives you WYSIWYG previews of your print 
printing files. These previews:

•Accurately reflect the layout of the image on the selected
media in the target device.

•Show fonts and colors as they will appear on the output. 

To preview files that you print directly from your application:

1 Launch RasterPlus95, highlight the new queue and select
Queue Properties on the Edit menu. 

2 Click the Server tab, change the status to Enabled, and click
OK. This makes the queue a non-active server queue.

3 Without closing RasterPlus95, launch or switch to the
Windows application(s) from which you wish to print.

4 Print all your documents.

Switch back to RasterPlus95. The documents you printed will
now be listed in the server queue.

To preview all files in the queue, select Preview Queue on the
File menu. To preview some files in the queue, select the files
and select Preview Selected Files on the File menu. 

Once you have finished previewing the files, you can print
them by selecting Print Queue or Selected Files on the File
menu.
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Printing queues of files

Note: Many tasks can be selected from the toolbar; see page 
3-37 for a description of the toolbar shortcuts. 

What is a queue? A queue is a list of references to image files. Before you can
print or preview image files, you must first insert them into a
queue. When RasterPlus95 first loads, a blank queue is created.
You can load and manipulate several queues at once. You can
even print or preview multiple queues at the same time.

Choose the following 
To item on the File menu:

Create a new queue New

Open an existing queue Open

Save a queue Save

Save a queue and 
prompt for a new 
filename Save As

Elements of a queue The various elements of a typical queue are shown here:
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a queue name and target device: The name of the queue file and
the name of the device to which the queue will print

b Printing status: The current status of the file being printed

c Image result:

File is ready to be imaged

File did not image OK

File imaged OK

File is imaging

File imaged OK but was deleted by the server

d File description: A description of the file (usually the name of
the original document )

e Filename: The actual name of the file in the queue

f Last selected print action: The print action you last selected
from the RasterPlus95 File menu

g Number of files selected: The number of files selected along
with the total number of files in the queue

h Server status: The server status of this queue (see the server
section for more information)

i File Properties: 

The device properties of this file differ from those of the
queue

The transform properties of this file differ from those of the
queue

j Completion status: A visual and percentage representation of
the completion status of the current imaging process

k Elapsed time (queue): The elapsed processing time for all files
that have been printed

l Elapsed time (file): The elapsed processing time for the file
being currently printed
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Adding, deleting, You can add image files to a queue in a number of ways:
moving, and copying

•Select Add Files on the Edit menu. Choose one or more files
files in queues

from the dialog box.

•Press the Insert key and choose one or more files from the dia-
log box

•Drag and drop files from other queues or from the Windows
Explorer

•Click the Add Files toolbar icon and choose one or more files
from the dialog box

To delete files from a queue, select the files and press the
Delete key or select Cut on the Edit menu. Note that this
operation only deletes the reference to the file from the queue,
not the image file itself.

To move files within a queue or from one queue to another,
select the files you wish to move, and select Cut from the Edit
menu (or click the Cut icon in the Toolbar). Click the spot in
the queue where you wish to insert the files and select Paste
on the Edit menu (or click the Paste icon in the toolbar). You
can also simply click the file(s) and drag them to the desired
position.

If you want to copy files within a queue or from one queue to
another, select the files you wish to move, and select Copy on
the Edit menu (or click the Copy icon in the Toolbar). Click
the spot in the queue where you wish to insert the files and
select  Paste on the Edit menu (or click the Paste icon in the
toolbar). You can also simply click the file(s), hold down the
Ctrl key, and drag them to the desired position.

Selecting files in a queue Some operations, like printing, previewing and deleting, allow
you to work on single or multiple files in the queue. To select
a file, just click the file with the mouse. To select multiple
files, hold down the Ctrl key and click the files you wish to
select. To select a range of files, click a file, hold the Shift key
down, and click  another file; all files inclusively between
these two files will be selected.
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Setting queue properties To set the device, transform, and server properties for the
entire queue, select Queue Properties on the Edit menu. 

You can set the properties which will be used for every image
file in the queue. The queue property tabs are:

•Device: Configure the target printing device (for details, see
page 3-21 – 3-22) 

•Transform: Alter the size or placement of the image on the
device media (for details, see page 3-23 – 3-25)

•Server: Set server properties (for details, see pages 3-26 – 3-27)

Any time you set queue properties, these properties become
the default properties for any new queue that you create.
When you save a queue, the queue properties are saved with
the queue. These properties will be restored when you open
this queue.
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Setting individual To view general information about the files in the queue, or
file properties to alter the properties of individual files in the queue, select 

the file(s). Select File Properties on the Edit menu. The file
properties tabs are:

•General: Review file information

•Device: Configure the target printing device (for details, see
page 3-21 – 3-22)

•Transform: Alter the size or placement of the image on the
device media

•Notes: Review or attach notations to the file

Note: Setting File Properties overrides any default queue
properties for the file(s) selected. 

Printing files in a queue To print all files in the queue, select Print Queue on the File
menu. To print some files in the queue, select the files and
select Print Selected Files on the File menu.

Previewing files To preview all files in the queue, select Preview Queue on the
in a queue File menu. To preview some files in the queue, select the files

and select Preview Selected Files on the File menu.

RasterPlus95 will display each previewed file in a separate
window until the maximum number of preview windows (set
in the Preview page of Global Properties) has been created.
When the maximum number is reached, RasterPlus95 starts
reusing the preview windows beginning with the first one dis-
played. RasterPlus95 preview windows remain on the screen
until you close them by clicking on the close icon of the pre-
view window, exit the program, or select Close All Previews
on the Window menu.

Highlight queue Please note that any actions on a queue like printing, preview-
ing, or canceling, can only be made when the queue is the
active window in RasterPlus95. If a non-queue window (like a
preview window) is active, the menu selections and toolbar
icons for these actions will be dimmed and unavailable. To
make a queue active, simply click the title bar of the queue.
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Device properties

Standard device All RasterPlus95-supported devices are configured using the
properties same basic Device tab, found in Queue Properties or File

Properties on the Edit menu. If a particular field is not applic-
able to the selected device, the field is dimmed.

•Device: Set the target device

•Connection: Specify the port to which the device is connected
(e.g.: LPT1:, SCSI4:, etc.)

•Media Source: The location of the media

•Media Size: The actual size and/or description of the media
(e.g.: 35mm)

•Resolution: The resolution the printer should use to print the
job (e.g.: 372 dpi, 4096)

•Orientation: The orientation of the output media. Note that
this field is only available if a device can receive data in por-
trait or landscape mode. It is only applicable if the Transform
is set to None, or if you are printing pure bitmap files
(TARGA, TIFF, etc.) which cannot be rotated. Otherwise, a
PostScript file printed with the SmartFit or SmartCrop trans-
form (or a derivation thereof) will always be rotated to fit the
selected media, regardless of the orientation setting.
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Options If you click the Options button on the Device tab of Queue
Properties or File Properties, a dialog box is displayed which
lets you review and alter device-specific options. (For details,
see pages 3-28 – 3-30.) 

Advanced All RasterPlus95-supported devices use the same Advanced
Device dialog box which you access by clicking the Advanced
button on the Device tab of File Properties or Queue Properties.
If a particular field is not applicable to the selected device, the
field is dimmed. (For details, see pages 3-34 – 3-35.)
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Transform properties

What is a Transform? A Transform is a set of values you apply to queues or files
which are used to size and place images on the print media.
Transforms are sometimes needed when the size of the origi-
nal image does not match the size of the media in the printer. 

To set a transform:
1 Select Queue Properties or File Properties on the Edit menu.

The same basic Property page is displayed.

2 Click the Transform tab.

Defining a Select <<Custom>> from the Current Transform list. 
Custom Transform

This Custom Transform is used only for the queue (if you are
doing Queue Properties) or the selected file(s) (if you are
doing File Properties), however, you can save the Custom
Transform to a named Transform which you can apply to
other queues or files.
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Editing a Custom 1 Click the Edit button on the Transform tab.
Transform

2 Click Repaint to see the image. Use your mouse or the spin
buttons to move and rotate the image on the screen. The tar-
get device and file that you are using when defining the trans-
form are indicated on the screen. 

3 Select Load to load an existing Transform. 

4 Select Save As to save this Custom Transform to a named
Transform. 

The sizing values you can set:
•Starting Transform: The initial Transform to use before

applying the sizing values.

•X, Y Zoom: 1.0 is no zoom; fractions will make the image
smaller and values greater than 1.0 will make the image 
larger.

•X,Y Offset: Offset the image in the horizontal or vertical 
direction. The values are in picas.

•Rotation: Rotate the image counterclockwise in 90 degree
increments. You will need to Repaint after setting rotation.

•Measurement units: Select the unit of measurement to be used
in the X, Y Offset boxes.
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•Snap to Margins: If set, the image will “snap” to the margins
of the printable area when you drag it around.

•Retain Aspect: Retain the aspect ratio of the image when 
zooming.

Pre-built Transforms RasterPlus95 comes with several pre-built Transforms which
can be applied to files or queues:

•None: No Transform; the image is printed with its original
size and position. This will work if the page size in the appli-
cation, the page size in the driver used to create the print file,
and the page size in the selected RasterPlus95 all are exactly
the same.

•SmartFit: Use this to best fit the image into the device space;
possibly resulting in borders on the top and bottom or sides.
RasterPlus95 uses the PostScript bounding box, or bitmap
image extents to compute the fit.

•SmartCrop: Use this to expand the image to completely fill the
media; possibly resulting in part of the image being cut off.
RasterPlus95 uses the PostScript bounding box, or bitmap
image extents to compute the cropping.

•Flip (None): Flip the image 180 degrees after originally using
no transform for initial sizing.

•Flip (SmartFit): Flip the image 180 degrees after originally
using a SmartFit transform.

Other default transforms may also be available; they are
described in the Description box on the Transform Page when
you select them.
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Server properties

What is a server? A server is a queue which has either enabled or active proper-
ties. When a queue has enabled or active properties, it can
accept print files from two sources: 

•Files created by selecting Print on the File menu of an applica-
tion.

•Print-ready files which RasterPlus95 finds by polling a direc-
tory on your hard disk.

Setting server properties To set server properties:

1 Select Queue Properties on the Edit menu.

2 Click the Server tab.

The first field in the Server Properties page is Status. This field
can be set to:

•Disabled: No Server services. This is the default when you
load a new queue. Images will be printed immediately.

•Enabled: If you print from an application using the same
RasterPlus95 device as this queue’s default device, the print
job will appear in the queue but will not be immediately
imaged. Also, if polling is enabled, RasterPlus95 will poll for
files, insert them into the queue, but will not image them
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immediately.

•Active: If you print from an application using the same
RasterPlus95 device as this queue’s default device, the print
job will appear in the queue and will be immediately imaged.
Also, if polling is enabled, RasterPlus95 will poll for files,
insert them into the queue, and will image them immediately.

The other fields are:
•Default Transform: Select the default transform that is insert-

ed into the queue by the Server.

•Delete files after printing: If checked, RasterPlus95 deletes
print files after they are successfully printed.

•Enable Polling: If checked, RasterPlus95 continuously looks
for print files in the Polling Directory you specify. If any files
are found, they are inserted into the queue. If the queue status
is active, they are immediately printed.

•Polling Directory: The directory in which RasterPlus95
searches for print files.

•Delta file size delay: RasterPlus95 cannot work on partially
completed print files. Some networks unlock the files during
the printing stage which causes RasterPlus95 to think that the
file is complete. This delay is the amount of time that
RasterPlus95 waits before rechecking the file size of the print
file. If the file size is different, RasterPlus95 assumes that the
file is not yet complete and does not insert it into the queue.

• Image Only New: If checked, RasterPlus95 does not insert the
files it finds in the Polling Directory when the Server is
launched; only new files which appear in the Directory are
inserted into the queue.
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[Device] Options

1 Select Queue Properties or File Properties on the Edit menu.

2 Select the Device tab.

3 Click the Options button. The [Device] Options dialog box is
displayed.

•Film Type: Select the type of film you’ve loaded in the camera;
a description of the film will be displayed in the edit box
below.

•Brightness Calibration: Specify what to do when the camera
reports a calibration error; only change this on the advice of a
Polaroid technician (not applicable on the ProPalette 8000 or
7000).

•Data Delivery: Specify the way that data is sent to the color
film recorder; only change this on the advice of a Polaroid
technician (not applicable on the ProPalette 8000 or 7000).

•Data Quality: Fast is the default and will result in faster imag-
ing. Fine will result in slower, marginally-higher quality imag-
ing (not applicable on the ProPalette 8000 or 7000).
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•Force black background: Fill all non-object areas of the image
with black. This is especially useful when imaging 35mm
slides where the default white background may cause lines at
the edges of the slide.

•Single Image Mode: Check film supply before starting the
next exposure and report “out of film” when no exposures
are left. This is useful if you want to shoot a queue that may
require more film frames than are currently loaded in your
camera back. When prompted, you can reload film and click
Retry to resume imaging. (If the box is not checked and you
run out of film, you may lose images in the queue.) Note:
Imaging is slower when the box is checked. 

•SCSI Adapter #: The SCSI ID of the host SCSI board. Note:
When multiple SCSI adapters are used in a system, they are
assigned unique adapter numbers. These should not be con-
fused with the numbers 1-7 that are assigned to devices con-
nected to an adapter. Frequently, CD ROM interface cards
are seen by the system as adapters and are assigned #0. In this
case, assign the number 1 to your adapter card (or another
number if you have more than one adapter card).

•Defaults: Reset all items to their defaults.

•Exposure: Set exposure levels on the film recorder (see below).

•Cam Adjust: Alter the camera adjust values of the current
camera back (see below).

• Info: Display a dialog box which displays information about
your film printer.
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Setting Exposure Levels Click the Exposure button on the Device Options dialog box
to display the Exposure dialog box.

Move the sliders in the Exposure dialog box to change the
overall or relative color levels of the images you produce on
the Palette.

Click the Defaults button to return to the original exposure
values. 
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Calibrating your camera

Your recorder has been electronically calibrated at the facto-
ry. If your images are not filling the printing area of the film
or the edges are cropped off, you can use this option to recali-
brate the camera back to the recorder. Note: Once you have
calibrated the unit for a particular film type, the adjustment is
applied across all film types. No further adjustments should
be necessary for images made with that camera back. 

1 Add one of the following calibration files to your active queue
based on your current camera back. The files are located in
the Polaroid Calibration subdirectory of your RasterPlus95
installation directory.

Choose:

CA_35MM.CPS for a 35mm camera back

CA_AUTO.CPS for an Auto camera back

CA_4X5.CPS for a 4x5 camera back

CA_PACK.CPS for a Pack camera back

CA_6x7.CPS for a 6x7 camera back

CA_6x8.CPS for a 6x8 camera back

2 Choose Queue Properties on the Edit menu. Choose the
Server tab.
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3 Select Enabled in the Status list, and be sure the Delete Files
After Printing box is unchecked, so the calibration file is not
deleted from the system after printing. 

4 Choose the Device tab. Click the Options button to display
the Device Options dialog box.

5 Click the Cam Adjust button to display the Camera Adjust
dialog box.

6 Check the Override For Test Print box. Keep clicking OK to
close all the dialog boxes.

7 Print the calibration file to the Palette recorder. A calibration
wedge picture will be imaged. 

8 Examine the resulting photograph. Measure each of the four
wedges along each edge by counting the number of ticks that
the wedge occupies. We recommend that you add five ticks to
the total on each side. This will ensure that images fill the
entire frame; however, oversizing the image in this way may
cause you to lose a small amount of visual information along
the edges of your image. 
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9 Follow steps 2 through 4 and uncheck the Override For Test
Print box. Enter the wedge values that you counted in step 7.
For example:

10 Keep clicking OK to close all the dialog boxes. 

Defaults Click the Defaults button to return to the original settings.
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Advanced device settings

1 Select Queue Properties on the Edit menu.

2 Click the Device tab.

3 Click the Advanced button to display the Advanced Device
Settings dialog box.

Resources • Image memory required: The amount of memory required to 
rip an image to the current device based on the resolution,
page size, etc. If this amount of memory is not available, the
image will be broken down into bands and ripped in smaller
pieces.

•Available Physical Memory: The amount of actual installed
RAM in your system.

•Available Virtual Memory: The amount of total memory,
including virtual memory, available to RasterPlus95.

•Rip Memory Allocation: The “load” RasterPlus95 will place
on your system’s memory resources.

•Memory used by Rip: The actual amount of memory used by
RasterPlus95. If the Rip memory allocation is set to Custom,
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you can alter this.

Data Management •Buffer to Disk: Buffer the printer data to disk prior to send-
ing. If a “banding” rip is required, and buffering to disk is
appropriate for your device, this field will be accessible. You
should check this box if your device is data-delivery sensitive
so that the data is delivered more smoothly (most film
recorders produce best results when you check this box).

•Compress Data from PostScript Files: Compress the image
data produced by a PostScript file prior to sending to the
device. Generally you should leave this checked, as most
PostScript files produce data that compresses well. However,
you should disable compression if you are compressing images
with large continuous tone images or with a significant num-
ber of blended or ramped backgrounds.

•Compress Data from Bitmap files: Compress the image data
prior to sending to the device. If this field is accessible, you
should generally check it unless you are printing files with
very large bitmaps (> 25MB) which don’t compress especially
well. Note that if you don’t check this field, and Buffer to
Disk is set, the image data will be buffered without compres-
sion to disk, resulting in very large temporary disk files.

•Scale Bitmap in the Printer: Some devices do bitmap scaling,
allowing RasterPlus95 to send nonscaled bitmap data, which
in turn means faster printing times. RasterPlus95 will print
bitmap files (Targa, TIFF, JPEG) using the lowest device reso-
lution possible, allowing the device to do its own internal scal-
ing. Normally enabling or disabling this feature has no impact
on the quality of your output. However, check this if you
don’t want to rely on the printer’s internal bitmap scaling
algorithms.

Anti-aliasing •Type: Specify the type of anti-aliasing you wish to use. Anti-
aliasing an image forces RasterPlus95 to rip a file at a higher
resolution and sample down to the device resolution. This
results in smoother images. Select None for no anti-aliasing
and Box for simple anti-aliasing.

•Oversample: The oversampling factor. For example, if you set
this to 3, the image will be ripped at three times normal reso-
lution and sampled down.
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Printing the sample files

To verify that RasterPlus95 is installed correctly and that your
film recorder is working properly, we recommend that you
print one or more of our sample files to your film recorder. To
do this, you’ll need to have installed the sample files (the
Typical installation does this). If you did not elect to install the
sample files, you can run the RasterPlus95 setup program
again to install the sample files by selecting the Custom instal-
lation method, checking the Sample files and unchecking the
RasterPlus95 field.

To print the sample files:

1 Make sure that RasterPlus95 is active and that a blank queue
(called Queue1) is on the screen.

2 Select Queue Properties on the Edit menu and click the Device
tab.

3 Set the device, connection, and the appropriate media. You
may also want to set the resolution to the maximum.

4 Click OK.

5 With the right mouse button, click the queue and select Add
files from the context menu. Highlight the DIVER.PS file and
click Open.

6 Select Print Queue on the File menu. 

The DIVER.PS file will now be printed to the film recorder.
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The RasterPlus95 toolbar

The toolbar at the top of the RasterPlus95 screen provides a
one-click shortcut for many common tasks. The toolbar can
be repositioned; just double-click the toolbar window (but not
on a button) to release it and use the mouse to drag it any-
where on the screen. The toolbar also has tool-tips which are
small yellow help boxes which pop-up when your mouse is
positioned over one of the toolbar buttons.

Create a new, blank queue.

Open an existing queue.

Save the active queue to disk.

Delete selected files from the queue and store the data in the
clipboard.

Copy selected files to the clipboard.

Paste files from the clipboard to the queue.

Add files to the active queue.

Print all the files in the active queue.

Print selected files in the active queue.

Preview all the files in the active queue.

Preview selected files in the active queue.

Cancel the current printing process completely.

Stop printing the file now being printed and start printing the
next selected file.

Pause the printing process.

Resume the printing process.

Modify the properties of the entire queue.

Modify the properties of selected files in the queue.
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Supported file formats

You can print or preview the following file formats in
RasterPlus95 queues:

File type File Extensions Notes

PostScript ps; .prn; .cps from any application
or platform

EPS .eps from any application
or platform

Truevision Targa .tga all color models and
formats are supported

TIFF .tif all color models and
formats are supported

CALS .cals 1 bpp

MacPaint .mac 1 bpp

GEM Image .img 1 bpp

Microsoft Paint .msp 1 bpp

Kodak Photo CD .pcd all color models and
formats are supported

Kodak FlashPix .fpx all color models and
formats are supported

SUN Raster .ras all color models and
formats are supported

Macintosh PICT .pct all color models; 
only bitmap files are
supported

Windows & .bmp all color models and 
OS/2 BMP formats are supported

ZSoft PCX .pcx all color models and
formats are supported

Compuserve GIF .gif all color models and
formats are supported

JPEG .jpg; .jff; .jtf all color models and
formats are supported

Photoshop .pcd 1, 8, and 24 bpp 
version 3.0 formats

Portable Network .png all color models and 
Graphics formats are supported
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RasterPlus95 as a network print server

RasterPlus95 can be set up as a native Windows print server
so the Palette recorder can be shared with others on the net-
work. This allows any Windows or Macintosh user on a net-
work to print to the recorder using the usual Print command
from within the application. 

RasterPlus95 must be installed on the server, and the Palette
recorder must be connected to the server. Although
RasterPlus95 can be installed on either a Windows 95 or
Windows NT server, the print-sharing services in each operat-
ing system may limit who can print to RasterPlus95. The fol-
lowing table outlines what operating systems are supported by
a RasterPlus95 server.

If RasterPlus95 
is installed on: You can print from:

Windows 95 computer Windows 95 
Windows NT workstation
Windows NT server

Windows NT 4.0 workstation Windows NT workstation
Windows NT server

Windows NT 4.0 server Macintosh System 7
Macintosh OS8
Windows 95
Windows NT workstation
Windows NT server

Windows 95 as If you install RasterPlus95 on a Windows 95 computer, you 
a print server can print from any other Windows 95 or Windows NT 

computer to the configured RasterPlus95 recorder.

To install RasterPlus95 with network printing on
Windows 95:

1 Install RasterPlus95 on the Windows 95 computer, and install
the Palette recorder in Windows. Make sure that the recorder
is directly connected to this computer.

2 Enable printer sharing under Windows 95. Go the the
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Windows Control Panel (Start, Settings, Control Panel) and
select the Network icon. On the Configuration tab, click on
the File And Print Sharing button. Enable Print Sharing and
click OK until all windows are closed. 

3 Select Global Properties on the Tools menu and click the
Device Manager tab. Click Printers and use the right mouse
button to click the icon for the Palette recorder you wish to
share in the Windows Control Panel. 

4 Select the Sharing page.

5 Give the recorder a name which you wish others on the net-
work to see. Now you can add the Palette recorder from any
computer on the network. 

To add a printer to a Windows 95 network node:
1 Select Add Printer from the Windows Printer Control Panel

and select Network Printer.

2 Browse the network and select the recorder you created on the
Windows 95 printer server.

3 Continue with the installation by selecting Next on every
page.

To add a printer to a Windows NT network node:
1 Select Add Printer from the Windows Printer Control Panel

and select Network Printer.

2 Browse the network and select the recorder you created on the
Windows 95 printer server. Select Next.

3 When asked for the printer disk, browse the network and
select the RasterPlus95\CrossPlatform\NT directory.
Otherwise, the contents of this directory can be copied to a
floppy disk and used.

4 Continue with the installation by selecting Next on every
page.

3-40



Windows NT as a If you need a complete cross-platform imaging system, you 
print server can install RasterPlus95 on a Windows NT 4.0 server. This 

will enable you to print from a Macintosh computer using the
Chooser and the usual Print command, or to use File and
Print from any Windows computer. 

Note: If RasterPlus95 is installed on a Windows NT worksta-
tion, you will only be able to print from other Windows NT
computers. For cross-platform support of both Macintosh and
Windows 95 computers, you must use a Windows NT server. 

To install RasterPlus95 with network printing on a
Windows NT server:

1 Install RasterPlus95 on the Windows NT server, and install
the recorder in Windows. Make sure that the printer is direct-
ly connected to this computer. Note: If you want to print
from a Macintosh network, you must install RasterPlus95 on
a Windows NT Macintosh Volume. Alternatively, you can
copy the RasterPlus\ppd directory to the Macintosh Volume.

2 Enable Printer Sharing under Windows NT. Go to the
Windows Control Panel and select the Network icon. On the
Configuration tab, click the File And Print Sharing button.
Enable Print Sharing and click OK until all windows are
closed. 

3 Select Global Properties on the Tools menu and click the
Device Manager tab. Click Printers and use the right mouse
button to click the icon for the Palette recorder you wish to
share in the Windows Control Panel.

4 Select the Sharing page. 

5 Give the printer a name you wish others on the network to
see. Now you can add the Palette recorder from any computer
on the network.
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To add a printer to a Windows 95 or Windows NT net-
work node:

1 Select Add Printer from the Windows Printer Control Panel
and select Network Printer.

2 Browse the network and select the recorder you created on the
Windows NT server. Select Next.

3 When asked for the printer disk, browse the network and
select the RasterPlus95\CrossPlatform\NTdirectory if you are
on a Windows NT computer, or the RasterPlus95\
CrossPlatform\95 directory  if you are on a Windows 95 com-
puter. Otherwise, the contents of the appropriate directory
can be copied to a floppy disk and used.

4 Continue with the installation by selecting Next on every
page.

To add a printer to a Macintosh network node:
1 Copy the appropriate printer PPD file from the NT server in

the C:\Program Files\Graphx\RasterPlus95\PPD directory to
the Macintosh System:Extensions:Printer Descriptions folder.
See the description of PPD files in the Getting started section
of this chapter.

2 From the Macintosh Chooser, select the Laserwriter 8.

3 Select the desired RasterPlus95 configured printers shown
under Select A PostScript Printer.

4 Click Setup and click Select PPD. Browse the
RasterPlus95\PPD directory and select the appropriate PPD
file. There is a description of the PPD files on page 3-2. Click
OK and exit the Chooser. Now you can print to the
RasterPlus95 driver from any Macintosh computer. 

It is best to copy the PPD file to the Macintosh first and not to
select the PPD file over the network, to prevent problems if
the network is unavailable. 

Note: You must have Services for Macintosh installed in
order to network print and use file services from any
Macintosh on the network.
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SCSI devices

SCSI under Windows 95 RasterPlus95 uses the Windows 95 built-in ASPI manager, so
no additional software is needed. To properly configure the
driver, you should connect your printer, power-on your print-
er (as well as ny other devices connected to the SCSI board),
and then power up your PC. Windows 95 may prompt you
for a Windows 95 driver for the SCSI device at start up. If this
happens, simply select Next and click OK.

SCSI under Windows NT does not have a built-in ASPI manager. To 
Windows NT 4.0 install the ASPI manager, you need to either:

• Install EZ_SCSI (included with Adaptec SCSI cards), or

• Install the NT ASPI manager found on the RasterPlus 95
setup disk under the \ASPI directory, or 

•Download the NT ASPI manager setup program,
ASP1342.EXE from the Adaptec web page
(www.adaptec.com).

RasterPlus 95 RasterPlus 95 has a built-in SCSI explorer to help you 
SCSI Explorer manage all of your attached SCSI devices. To use the SCSI 

Explorer, you must first install the appropriate SCSI software
under Windows 95 or Windows NT as described above. The
SCSI explorer tool can then be activated from the Tools
menu.
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The SCSI Explorer identifies all the SCSI cards and devices
installed on your system. Each card is identified by a unique
HostID. If devices are attached to a SCSI card, they will be
shown by a DevID.

Both the HostID and the DevID are critical in configuring
RasterPlus95 to correctly print to the desired device. The
appropriate DevID number should be entered under Queue
Properties, Device, Connection. The appropriate HostID
should be entered under Queue Properties, Device, Options,
SCSI Adapter #. 
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Getting help

RasterPlus95 has an extensive Windows 95 help system. To
access the Contents, Index, or to find items in this help file,
press the F1 key when the cursor is positioned outside of a
dialog box, or select Help Topics from the Help menu. 

To get help on any dialog item, use the right mouse button to
select the item. Click What’s This on the context menu which
appears. You can also press F1 and context help will appear
with help for the dialog item which is currently selected.

Technical Support If you need additional help with your Polaroid Palette system,
call Polaroid Technical Support toll-free from within the
Continental United States at (800) 432-5355, Monday
through Friday, 8 a.m. to 8 p.m., Eastern Time. Polaroid
offers a variety of Customer Support Services; call for details
and applicable fees. You may also write to Digital Imaging
Technical Support, Polaroid Corporation, 201 Burlington
Road, 1-2A, Bedford, MA 01730. In Canada, call toll-free at
(800) 268-6970. Outside the U.S.A. and Canada, please con-
sult the Polaroid office nearest you (see pages S-1 – S-2).

Polaroid also offers support on the Internet. Visit our world
wide web site at:

http://www.polaroid.com
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Troubleshooting

SCSI problems When you start up Windows 95 with a Palette film 
recorder connected via SCSI to your PC, a blue screen 
appears and Windows 95 fails to start up.

There is a known bug in the Windows 95 IOS.VXD system
file which prevents Windows 95 from starting up with a SCSI
printer connected.

In the Drivers, Patches and Sample files section of the
Microsoft web site, look for “Microsoft SAME IDE Channel
N CDROM & Hard Drives”. Selecting this will download a
file IOSUPD.EXE. Execute this file to upgrade the virtual dri-
ver IOS.VXD and this will fix the problem.

When you start up Windows 95 with a Palette film 
recorder connected via SCSI to your PC, Windows fails 
to start up.

Your low-level SCSI card driver needs to be updated. Obtain
an updated driver from your SCSI card manufacturer.

RasterPlus95 does not “see” the Palette

1 You may have multiple SCSI adapters or an EIDE card (which
appears like a SCSI Adapter to Windows). You must change
the Adapter ID from 0 to another ID. You do this from
RasterPlus95 by selecting Queue Properties, clicking on the
Device tab, and selecting Options. Change the “SCSI Adapter
#:” setting to another number, usually 1. Note: Do not con-
fuse this number with the 0 - 7 settings that identify the
devices connected to each SCSI adapter.

2 Make sure that the SCSI ID (e.g.: SCSI1:, SCSI2:, etc.) that
you set in the print driver or in RasterPlus95 Queue
Properties matches the SCSI ID of the Palette. Please consult
your hardware manual for more information on setting the
SCSI ID on the Palette.
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3 Make sure that you power on each SCSI device starting with
the device furthest from the PC and work toward the PC. For
example, if your PC is connected to the Palette and the Palette
is connected to a SCSI ZIP drive, power up the ZIP drive, the
Palette and the PC, in that order.

4 Make sure that the last SCSI device in the chain is terminated.

5 If you have internal SCSI devices (e.g.: a SCSI hard disk or
SCSI CD-ROM), the SCSI card should have Host Adapter ter-
mination disabled. If you do not have internal SCSI devices,
your SCSI card should have Host Adapter termination
enabled. You can enable or disable Host Adapter termination
at PC boot time with some Adaptec SCSI cards using the
SCSISelect utility. The latest Adaptec SCSI cards can actually
automatically enable/disable internal termination. Please refer
to your SCSI documentation for more information on internal
termination.

You receive the message: “A new device has been
found, insert . . . ” the first time you run Windows 95
after connecting the Palette:
Windows has found a new SCSI device. Select “Do not install
a driver (Windows will not prompt you again)”, and click
OK. The prompt will not come up again. Note: In newer ver-
sion of Windows, you must click Next and Finish up to eight
times before you will not be prompted again. 

A fault occurs when you launch RasterPlus95 in
Windows NT 4.0:
You don’t have the ASPI SCSI driver for Windows NT
installed. Unlike Windows 95, Windows NT 4.0 does not
have a built-in ASPI manager. Refer to SCSI devices in this
chapter for details on installing the ASPI manager. 

Using RasterPlus95 3-47



Image location Your images are not centered in the picture, or they are
slightly undersized or are being cropped off
Calibrate your camera or film back to the recorder. (See the
detailed instructions in Calibrating your camera on pages 
3-31 – 3-33.)

Losing images You lose images in your queue when you run out of film 
in the queue while imaging the queue

If you want to shoot a queue that requires more film frames
than are currently loaded in your camera back, check the
Single Image Mode option on the [Device] Options dialog
box. The system prompts you when you are out of film, and
keeps the unexposed images in the queue. For details, see page
3-29. 

NT 4.0 conflict with Microsoft has identified a problem with Microsoft Office 97
Microsoft Office 97 and the PostScript driver that ships with NT 4.0, which 

RasterPlus95 uses. Service Pack 2 for NT 4.0 fixes the prob-
lem. Install the Service Pack before installing a driver with
Global Properties in RasterPlus95, if you intend to use
Microsoft Office 97 with RasterPlus95.

Dark horizontal or vertical The flow of data from the host computer may be too slow. 
lines in your images The appearance of this artifact varies depending on the type 

of film and the type of image. When this condition is detected
by the ProPalette 7000 and 8000 recorders, one of the follow-
ing symbols appears in the LCD panel, in front of the line
counter, to alert you that you may get this artifact on the
image that is currently printing.

Symbol Probability of artifact in image

_ (underscore): Low probability

- (minus): Moderate probability

= (equals): High probability
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To avoid this artifact, try the following:
•Shut down other applications, to speed the transfer of data to

the recorder. 

•Check the Transform settings in Queue Properties or File
Properties, accessed from the Edit menu. The transform
SmartFit as well as Custom transforms that use Rotation can
slow down data delivery. To avoid the use of these trans-
forms, rotate or size your image in your imaging application. 

•Be sure Buffer to Disk in Advanced Device Settings is turned
on (the default setting). To access this dialog box, select
Queue Properties on the Edit menu, click the Device tab, then
click the Advanced button. 

• If your image is very large, resize it in your application so that
the size does not exceed the maximum resolution of the
recorder. See the table in the next section for the maximum
size that can be reproduced by each film recorder, by film
type. 

• Increase Pacing using the ProPalette keypad (see your hard-
ware manual for details).
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Images have If you want to print an image with no borders, it must have 
unwanted borders the same proportions (aspect ratio) as the film type to which 

you are printing. Refer to the following table for the aspect
ratio of each film type.

Note: The Polaroid Palette recorders have continuously vari-
able resolution, which means that the recorder and software
drivers work together to determine how best to fill the film’s
format, by analyzing the image file and adjusting the resolu-
tion of the film recorder appropriately. You need not adjust
your image size to match the resolution of the recorder.
However, if you want to print an image with no borders, the
aspect ratio must match that of the film 

For example: If your image is 2,500 dpi wide and you are
printing on 35mm film, the vertical measurement of the image
must be 1,666 dpi in order to fill the 35mm frame with no
borders (2,500 × 2 ÷ 3 = 1,666). 

Aspect ratio and maximum resolution for each film type and recorder model

Film type Aspect CI-5000(S) ProPalette ProPalette
ratio HR6000(SE) 7000 8000

35mm 3:2 4096 × 2732 dpi 4096 × 2732 dpi 8192 × 5462 dpi

Pack 39:30 4096 × 3150 n/a n/a

4x5 54:42 4096 × 3186 n/a 8192 × 6371

AutoFilm 4:3 4096 × 3072 n/a n/a

6x7 11:9 n/a n/a 8192 × 6702

6x8 4:3 n/a n/a 8192 × 6144
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